Fixed Members with Zero Ratings Show as Red

Discussion in 'Bug Reports' started by Hanzo, Jul 29, 2016.

  1. Hanzo Chaser

    Joined:
    Jan 15, 2007
    Gender:
    Male
    Location:
    Ellensburg, WA
    1,676
    Because having zero ratings is neither positive nor negative, shouldn't the text color be the regular text color rather than red for negative?
     
  2. Hanzo Chaser

    Joined:
    Jan 15, 2007
    Gender:
    Male
    Location:
    Ellensburg, WA
    1,676
    @libregkd, is it correct to assume you're the one who fixed this? If so, there are two things I noticed after this was fixed, though the first one listed below may have been intentional. I'm not sure, though.

    1. The green text for ratings seem darker on the member card, making it inconsistent as everywhere else it's still a lighter green:

    Member Card:

    Ratings 1.PNG

    Member Profile:

    Ratings 2.PNG

    2. Sometimes when I bring up the member card, the positive ratings show as just white. I can't reproduce this consistently, but it seems to be only on the member card like some of the other stuff.

    Edit: Screenshot for #2. Each time I refreshed the thread it was white, but I'm sure later it will be the correct green again, hence not being able to reproduce it consistently.

    Ratings 3.PNG

    Edit: Right now, I can reproduce it consistently when viewing any thread, but earlier it happened on the forum list, too.

    I'm not sure if I should create a separate bug report on this?

    Edit: Seems to be only in threads you created.

    Edit: Or, rather, threads in which you're the only poster?

    Sorry, I just keep finding stuff.
     
    Last edited: Jul 31, 2016
  3. libregkd -

    Joined:
    Sep 30, 2006
    2,902
    The colors should be the same. While different backgrounds may give it the appearance of being a different shade of green, all instances should be the same color.

    This I'll look into. That's an odd bug.
     
  4. Hanzo Chaser

    Joined:
    Jan 15, 2007
    Gender:
    Male
    Location:
    Ellensburg, WA
    1,676
    Hm. Yeah. I just inspected the elements to compare, and it's #62A201, even the member card. Although I could have sworn it appeared brighter on the member card before. Maybe I'm getting old and my eyes are playing tricks on me. ;)
     
  5. Hanzo Chaser

    Joined:
    Jan 15, 2007
    Gender:
    Male
    Location:
    Ellensburg, WA
    1,676
    libregkd,

    I just wanted to update you on this matter and let you know that it had to do with my mom's old monitor that I switched to a while ago for the bigger native resolution (1440 x 900). Although I switched back to my monitor (1366 x 768) this morning because my mom's old monitor started making this high-pitched squealing about a week ago when turning my computer on in the mornings or when the monitor screen display went off due to inactivity.

    As for the text appearing different on there, I suppose I could have played around with the monitor's settings, though that thought never crossed my mind. I did have to reset it to the defaults, though, when I first switched to it because it looked all dark from how my mom used to have it set.

    Here's a screenshot using my monitor, though I don't know if you'd be able to tell a difference comparing it to the earlier one posted. I'm not sure if I could, for that matter:

    Member Card Ratings.PNG

    Edit: As I figured, no, at least for me. The other one looks the same to me now even as a screenshot.