Fixed Last Page Missing in Threads

Discussion in 'Bug Reports' started by Hanzo, Jun 10, 2015.

  1. Hanzo Chaser

    Joined:
    Jan 15, 2007
    Gender:
    Male
    Location:
    Ellensburg, WA
    1,676
    I'm not sure if this is exactly a bug, but it wasn't an issue on 8.0.

    The latest post in the Premium Name Changes thread before just now was mine on Friday at 11:40 AM/2:40 PM. However, @Plums couldn't find it while fulfilling requests. My post happened to make a new page (237), but it wasn't showing in the pagination in the forum or in the thread. However, it was showing that I made a post at the time mentioned above when viewing the Last Message column in the forum.

    Plums told me to re-post my request and now the last page appeared, so I'm not sure what's going on.
     
  2. Misty gimme kiss

    Joined:
    Sep 25, 2006
    Gender:
    Cisgender Female
    Location:
    alderaan
    6,590
    Definitely a strange issue. We had to do some rebuilds during the upgrade due to an update to our Post Macros add-on, which is what I imagine has caused it. I'll do some more research into it, it may be as simple as rebuilding again.
     
  3. Plums Wakanda Forever

    Joined:
    Aug 21, 2009
    Gender:
    Male
    Location:
    Konoha
    4,346
    Didn't think this was worth a new thread. Noticed it through a lot of threads, but often one of the pages between two numbers (e.g. page 7 won't show display between 6 and 8) won't show and you have to click next/edit the url to get to it.

    Page 365 isn't showing
    [​IMG]

    System: Windows 8.1
    Browser: Firefox 38.0.5
     
  4. Misty gimme kiss

    Joined:
    Sep 25, 2006
    Gender:
    Cisgender Female
    Location:
    alderaan
    6,590
    Confirming that this is/was a style issue and not a problem that required any rebuilds. I've made some tweaks, checked a few threads and they appear okay, and therefore marked this as fixed. If anyone encounters the problem again, just post and I'll reopen this.
     
  5. Hanzo Chaser

    Joined:
    Jan 15, 2007
    Gender:
    Male
    Location:
    Ellensburg, WA
    1,676
    What was the issue?