Awaiting Feedback Cutscene Archive CoM videos not working

Discussion in 'Bug Reports' started by Iskandar, Sep 3, 2016.

  1. Iskandar King of Conquerors

    Joined:
    May 7, 2011
    Gender:
    Male
    Location:
    Texas
    1,091
    Tried to download the CoM cutscenes from the archive, and I noticed there's a problem with them. Unlike the others though where the zip link wasn't working, none of the actual videos seem to work for some reason. I download either to mp4 or .avi and everything I try to use it with comes up with saying the file is corrupted or something. And the watch link for all of them seem to lead back to the home page of this site too.
     
  2. libregkd -

    Joined:
    Sep 30, 2006
    2,902
    I just downloaded a smattering of videos from both Sora's and Riku's sides of the story (as well as from both the Japanese and English versions) and they all downloaded and played just fine. What is the exact error message you get? The watch links don't work properly right now because we don't have any of the CoM cutscenes uploaded to our youtube account.
     
  3. Iskandar King of Conquerors

    Joined:
    May 7, 2011
    Gender:
    Male
    Location:
    Texas
    1,091
    here's a screenshot of what happens if I just try to play it normally
    upload_2016-9-3_16-25-53.png
     
  4. libregkd -

    Joined:
    Sep 30, 2006
    2,902
    I'm using the same video player as you and the files are playing for me just fine. Maybe it's an issue with video codecs on your end? The CoM cutscenes, after looking into them are AVI and WMV formats (the MP4 is mislabeled and will be corrected).